+54 (011) 5032-8220 VENTAS
United States

DrupalAjustes de seguridad recomendados

Drupal uno de los cms más utilizados para la administración de sitios ajustó vulnerabilidades de alto riesgo para sus versiones 6.x y 7.x.

 

Boletines

CVE-2014-1475 – Grado Serio: Problema en el módulo OpenID permite a usuarios del sistema ingresar como otros, incluso como administradores y realizar modificaciones.

CVE-2014-1476 – Grado Moderado: El módulo Taxonomy permite bajo ciertas circunstancias no especificadas que usuarios accedan a información interna de este módulo o de sub módulos.

 

Soluciones

En Drupal 6.x actualizar a Drupal Core 6.30

En Drupal 7.x actualizar a Drupla Core 7.26

 

Fuente https://drupal.org/SA-CORE-2014-001

About Author

You may also like